Subscribe for automatic updates: RSS icon RSS

Login icon Sign in for full access | Help icon Help
Advanced search

Pages: [1]
  Reply  |  Print  
Author Topic: GDC 3.10.12 on Mac 10.9  (Read 4426 times)
Candy M.
Posts: 133


« on: March 23, 2018, 03:47:51 pm »

We upgraded a customer to 3.10.12 this week.  One of their users has a Mac 10.9.  Will there be a GDC for Mac 10.9?  Or can the user run a 2.50 GDC on 3.10 back end?
Candy   
.
Four Js
Posts: 30


« Reply #1 on: March 23, 2018, 04:17:21 pm »

Hello Candy
AFAIK OS X 10.9 is no more supported by Apple since September 2016 ...
GDC 2.50 cannot be used on 3.10 backend. An alternative for this user, if he do not want to upgrade his work station on a more recent OS X release, is to use GBC.
Sorry,
Olivier.
Candy M.
Posts: 133


« Reply #2 on: March 23, 2018, 04:32:30 pm »

Thank you Olivier!   GBC is an option that we have given him.   I'll inform him that his version is no longer supported.
Candy
Pages: [1]
  Reply  |  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines