Subscribe for automatic updates: RSS icon RSS

Login icon Sign in for full access | Help icon Help
Advanced search

Pages: [1]
  Reply  |  Print  
Author Topic: Install problem with version 3.0.29 on Solaris Sparc  (Read 7108 times)
Benjamin G.
Posts: 60


« on: June 30, 2016, 05:58:14 pm »

Hi,

There is a problem with file fjs-gstsrv-3.00.29-build151454-s64s100.run. (solaris 10 64 bits)
Installation fail with error :

Extracting archive content to /tmp/installer21758 .................... [fail]

The problem come when untar gstsrv.tar file :

-rw-rw-r-- 1052/2010 369602 Jun 22 14:51 2016 gas/web/gwc-js/resources/webcomponents/fglrichtext/tinymce/js/tinymce/tinymce.min.js
tar: read error: unexpected EOF

Regards
Christine R.
Four Js
Posts: 286


« Reply #1 on: July 01, 2016, 10:57:33 am »

Hello,

May I ask you if you Solaris is Solaris Sparc or Intel ?

The package fjs-gstsrv-3.00.29-build151454-s64s100.run is for Solaris SPARC
and fjs-gstsrv-3.00.29-build151454-s64x100.run is for Intel.

Thanks in advance.

Best regards,

Christine HEIM-REBIERE
FourJs Support Team
Benjamin G.
Posts: 60


« Reply #2 on: July 01, 2016, 11:03:27 am »

Hi,

SunOS 5.10 Generic_150400-18 sun4u sparc SUNW,SPARC-Enterprise

Regards
Christine R.
Four Js
Posts: 286


« Reply #3 on: July 01, 2016, 11:26:44 am »

Hi,

We encountered a problem with the native tar on this Operating System.
We then installed the version tar 1.16.1 and this solved the issue.
What version of tar do you have ?
May I ask you to try with this version please ?

Thanks in advance.

Best regards,

Christine HEIM-REBIERE
FourJs Support Team
Benjamin G.
Posts: 60


« Reply #4 on: July 01, 2016, 12:33:26 pm »

Hi,

I've used gtar (GNU) and it's work

Thanks
Avichal N.
Posts: 5


« Reply #5 on: July 18, 2016, 07:43:30 am »

Hi Benjamin G.

Are you able to share what steps you took to get this to work please ?

Iam unable to install tar 1.16.1 as well which is making it more difficult.

I had installed the earlier version of Genero 3 which installed successfully, but i am having trouble with the new version for some reason.

Also installing on Solaris 10 - Sparc - 64 bit.
The software downloaded is: fjs-gstsrv-3.00.29-build151454-s64s100

Any assistance is appreciated.
Benjamin G.
Posts: 60


« Reply #6 on: July 18, 2016, 10:28:03 am »

Hi,

Assume that gtar is intalled on the server, if not you can download at http://ftp.telfort.nl/pub/mirror/sunfreeware/sparc/5.10/tar-1.26-sol10-sparc-local.gz
gtar is by default installed in /usr/sfw/bin/

Shell commands :

> tar --version       : if a error occurred then the default tar is the solaris version. Otherwise : tar (GNU tar) 1.26

> PATH=.:$PATH
> ln -s /usr/sfw/bin/gtar tar
> ./fjs-gstsrv-3.00.29-build151454-s64s100.run
> unlink tar

Regards





Pages: [1]
  Reply  |  Print  
 
Jump to:  

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines